Flxbl Toolkit

Browserforce based automation is failing in alpha instances
Resolved·Degraded performance

Issue has been resolved, a patch with updated libraries were rolled out

Thu, Oct 23, 2025, 02:05 PM
(1 day ago)
·
Affected components
sfops github workflows (latest release)
Updates

Resolved

Issue has been resolved, a patch with updated libraries were rolled out

Thu, Oct 23, 2025, 02:05 PM

Monitoring

We are actively monitoing an incident where browserforce based UI automation is failing on sfops workflows with missing library

Thu, Oct 23, 2025, 05:00 AM(9 hours earlier)
Powered by