Resolved
This issue is fully resolved
Monitoring
The issue is now resolved, please do a hard refresh of the page
Investigating
sfp server from v51.13.0 has a bug which prevents legit owners from accessing settings page on the server preventing server adminstration