Monitoring
Please update your desktop version to v1.13.1
Investigating
Some users of the codev desktop app on a recent version may find that the Deploy action in Source Control does not complete. The rest of the app is unaffected. A corrected version of the desktop app is available — updating to the latest version restores the Deploy action. We are rolling this out and will post an update here once it is fully available.